Downloads

For Minecraft 1.7.10

Latest version:
Download Bibliocraft v1.8.2 for Minecraft v1.7.10:  http://adf.ly/sMU57

Built and tested on Forge 10.13.0.1180 and I expect it to work just fine on newer versions.
Requires Forge 10.13.0.1180 or newer

Old versions:
Download BiblioCraft v1.8.1
Download BiblioCraft v1.8.0
Download Bibliocraft v1.7.5

Download BiblioCraft v1.7.4
Download BiblioCraft v1.7.3

For Minecraft 1.7.2

Latest version:
Download Bibliocraft v1.8.2 for Minecraft v1.7.2: 
http://adf.ly/sMU45

Built and tested on Forge 10.12.0.1121  and expected to work on any Forge 10.12.0.xxxx branch.
Requires Forge 10.12.0.1121 or newer
Includes translations for 25 different languages! See my Github link or the translation spreadsheet for more information on translations and opportunities to help translate to new languages or help update current support languages.

Old versions:
Download BiblioCraft v1.8.1
Download BiblioCraft v1.8.0
Download BiblioCraft v1.7.5
Download BiblioCraft v1.7.1
Download BiblioCraft v1.7.0
Download BiblioCraft v1.6.3
Download BiblioCraft v1.6.2
Download BiblioCraft v1.6.1
Download BiblioCraft v1.6.0

For Minecraft 1.6.2 / 1.6.4

Latest version:
Download Bibliocraft v1.5.5: http://adf.ly/dIavt

Built on Forge 9.11.1.951 and tested on builds 804, 871, 897, and 933 without issues.
v1.5.3 is tested to work with the newer builds in the 940-950 range.
Requires Forge 9.10.0.804 up to Forge 9.11.1.965
Includes translations for 22 different languages! See my Github link for more information on translations and opportunities to help translate to new languages.

Old versions:

Download BiblioCraft v1.5.4
Download BiblioCraft v1.5.3

Download BiblioCraft v1.5.2
Download BiblioCraft v1.5.1
Download BiblioCraft v1.5.0
Download BiblioCraft v1.4.1
Download BiblioCraft v1.4.0
Download BiblioCraft v1.3.4

For Minecraft 1.5.x

Latest version:
Download Bibliocraft v1.3.3http://adf.ly/RR9ov

Requires Forge 7.7.1.662 or greater

This version was built on Forge version 737 but should work on any version of forge after version 662 and any version of minecraft 1.5.2+. It should work fine on minecraft 1.5.1 as well, but has not been tested.

Old versions:
BiblioCraft[v1.3.1]
BiblioCraft[v1.2.3]
BiblioCraft[v1.2.1]
BiblioCraft[v1.2.0]  (Requires Forge v662 or newer)
BiblioCraft[v1.1.6]
BiblioCraft[v1.1.5] (Only works with forge version 630 and lower)
BiblioCraft[v1.1.4]
BiblioCraft[v1.1.3]

For Minecraft 1.4.7

Latest version:
Download Bibliocraft v1.1.2: http://adf.ly/TtLjr

This version was developed using Forge v497 and tested with versions 497, 518 and 534.

Old versions:
BiblioCraft[v1.1.0]
BiblioCraft[v1.0.2]
BiblioCraft[v1.0.0]

IMPORTANT NOTE FOR OPTIFINE USERS IN MINCRAFT 1.4.7OptiFine seems to cause an unusual rendering bug that causes items to render in a slightly higher position, so to fix this, there is an option in the config file to enable a fix for OptiFine so items render in their proper positions. These issues seem to be fixed in minecraft 1.5.1 with optifine prerelease A7.

Install Guides:

Minecraft v1.6.x – Download the Forge installer and click “install” with the default option of client selected. Then open the vanilla Minecraft launcher and either select the “forge” profile or create a new profile in a directory or your choice and change the jar to the forge version in the options. Run the game one time and a “mods” folder will be created, either in your selected directory if you created a new profile or in the default directory under %appdata%/.minecraft/. Then simply place BiblioCraft[v.1.x.x].zip into your mods folder along with any other mods you would like to use.

Minecraft v1.5.x and Minecraft v1.4.7 - 
1) Download Forge from http://files.minecraftforge.net/
2) Install Forge by opening minecraft.jar, deleting META-INF, and copying the data from the forge universal zip file into your minecraft.jar.
3) Copy BiblioCraft[vX.X.X].zip into your .minecraft/mods folder

 

Here is a video guide for Minecraft v1.5.x and lower that may help: