BiblioCraft updated to v1.5.2!

I just released a new version of BiblioCraft that will fix the crashes related to the change in the FakePlayer class in the newest versions of forge. This build should still work fine with older builds of Forge that are currently supported. There are no other new features in this version, this is just a crash fix that seemed pretty important to get out as soon as possible. For the link see the downloads section or the grab it from Most Recent Downloads widget on the right hand side of the screen. Enjoy. :)

16 thoughts on “BiblioCraft updated to v1.5.2!

    1. Nuchaz Post author

      This version is for Minecraft 1.6.2 and 1.6.4. The version number “1.5.2″ is the current version ID for the current iteration of BiblioCraft. Sorry for the confusion. :)

      Reply
  1. SirPunch

    Congrats to my favorite mod >..< I have 25 mods in a pack I made and yours is still my favorite of all, keep up the good work

    Reply
    1. Nuchaz Post author

      Oh, that’s not good. Looking at my code, I think I see the problem. I’ll try to get a fix ready and get it out within the next day or two.

      Reply
  2. nasaree

    สนุกดีครับเพราะหนังสือเยอะแยะมากเลยครับสนุกจริง
    เลยแต่ผมยังไม่ได้โหลด

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *



You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>