BiblioCraft 2.1.0 for Minecraft version 1.9.4 and BiblioCraft 2.2.0 for Minecraft version 1.10.2 Released!

I finally did it! I have BiblioCraft working for Minecraft v1.9.4 and Minecraft v1.10.2! It has a been a long road getting it updated this time, but it finally works good and I am happy enough with it to set it free out into the world. There may still be some minor issues that come up and I plan to continue working on bug fixes as I learn about potential issues, but it feels pretty solid right now from what testing I have done.

Next I plan to work on updating to Minecraft v1.11.x. At first look I have a bit under 800 errors or so to fix. With college running full tilt right now I cannot make any promises as to when I might get it done, but I will definitely work on it as I have time.

Please let me know via Github, the Minecraft Forum, or the comments / forums on this website about any issues you come across. I have a hard time trying to respond to everything these days, but I do try to keep up on reading most of it.

Head on over to the downloads page and either grab the version of your choice from the adfly link or head to curse forge. Enjoy! :)

Home Forums BiblioCraft 2.1.0 for Minecraft version 1.9.4 and BiblioCraft 2.2.0 for Minecraft version 1.10.2 Released!

This topic contains 8 replies, has 9 voices, and was last updated by  pradeepbhandari 2 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.